cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Multi line text field renders differently in different browsers

I have a Nintex form in a SharePoint 2013 list that has several multi line text columns. They are both Rich Text fields. In Chrome this renders fine and includes all the proper formatting and spacing. However in Internet Explorer this is gone. Everything is just bold and serif font with no spacing or formatting. Is there any way to fix this so they render correctly in both browsers? This happens in IE 10 and 11.

 

Thanks for any help you can provide!

Labels: (2)
Tags (1)
0 Kudos
Reply
3 Replies
Workflow Hero

Re: Multi line text field renders differently in different browsers

Does the form display the control differently in IE when you add the site as a trusted site?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Multi line text field renders differently in different browsers

Hey mjterrell 

Were you able to find an answer to this ? We are having a similar issue but a little bit reversed, multi-line text is working fine on IE but not in chrome or firefox. they render differently. We are noticing this on SharePoint 2016 .

Chad Austin‌, Vadim Tabakman‌, Dan Stoll, Marian Hatala Gentlemen, have you seen this before? is there something that we can do to fix it? 

IE: 

Firefox and chrome: 

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Multi line text field renders differently in different browsers

well, I reported this to support and it seems to be a bug in 2016 with the other browsers. I'll update the post if received a workaround that can be applied for my case.

Accept as Solution Reply