cancel
Showing results for 
Search instead for 
Did you mean: 
kkittinger
Nintex Newbie

List Form not showing up on Page

Hello Devs and Community,

In our DEV environment we have created a number of forms and started adding them to pages using the List Form Web Part provided by Nintex.  When we set them up and configure them the forms are not being displayed on the scree.  We do the exact same thing in our Prod environment and everything works completely fine.  Then only difference is the version of Nintex Forms as in Dev we have going to 4.3.0.11 from 4.3.0.1. We also aren't receiving any error messages in the developers tools for IE or Chrome either to help in leading us to a possible reason why the form is not being displayed. Down below I have images of the page with how it looks and that the web part is on there and its configurations.  Any thoughts on this would be greatly appreciated.

0 Kudos
Reply
5 Replies
stevebnc
Nintex Newbie

Re: List Form not showing up on Page

Do the forms work when used on the item directly and/or in preview mode? If not, do you perhaps have formulas (rules,form variables, calculated values) that could be referencing something that exists in the production but not the dev environment?

SB

0 Kudos
Reply
kkittinger
Nintex Newbie

Re: List Form not showing up on Page

Hey Steve,

I put in a ticket about this and Nintex confirmed this is a bug.  Inside there Filler.css it is applying a display none to a class on the SharePoint pages.

Reply
stevebnc
Nintex Newbie

Re: List Form not showing up on Page

Interesting. Thanks for that update.

SB

0 Kudos
Reply
cbennett1
Nintex Newbie

Re: List Form not showing up on Page

Hi Kevin,

Did the latest build fix the missing list form issue?  We are experiencing the same thing here...

Cheers,

Chand

0 Kudos
Reply
Highlighted
steve_dark
Nintex Newbie

Re: List Form not showing up on Page

We're on Nintex Forms version 2.11.2.2 and seeing this issue. The fix is pretty simple though - you just need to include a small bit of css to override this (lines 1357-59 in the Filler.css file):

#DeltaPlaceHolderMain > table {
   display: table;
}

Considering the "Document set properties page" comment inside of Filler.css file I bet this was a unintentional regression introduced when the Document Set forms feature was released.

0 Kudos
Reply