cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Lazy Approval Issue

Hi Everyone

I am new to this forum. I have a question. I have a library with incoming email settings configured. I have setup lazy approval for this library. The user receives the approval mail and responds with a valid lazy approval term. The issue is, the users response are not reflected in the library. I see no errors in the workflow nor any in outlook mailbox. Please help.

Labels: (1)
0 Kudos
Reply
11 Replies
Workflow Hero

Re: Lazy Approval Issue

Please explain a little more about what you mean that the response is not reflected in the library. What are you or are you not seeing?

Lisa

0 Kudos
Accept as Solution Reply
Not applicable

Re: Lazy Approval Issue

Hi Lisa

Thanks for your response. The issue is the approvers are replying(say 'ok') but this is not captured at the Workflow. I mean the status is not changing from pending to Approved. Please help. We dont see any error in ULS and Workflow Task list and workflow history.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

I would put a 'Log History' action after both the outcomes in your workflow for Approve and Reject to see which one it is REALLY hitting for troubleshooting purposes..

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

Hello,

Make sure to check that OK is a valid response, with the case taken into account, as well as that it is on a line by itself and nothing else is interfering within the response with that value.

Thanks!

Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

Yes like Mike M‌ says case does count. And the text has to be exactly the same.

Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

Here is a guide that has some troubleshooting towards the end:

LazyApproval Guide: Nintex Workflow 2013 & Nintex Workflow 2010

Accept as Solution Reply
Not applicable

Re: Lazy Approval Issue

burkslm‌ I have put log history action and checked. But i see only pending at Approver log only in Task History.

Mike M‌ I am sure I have given the right case while responding to the workflow mail. Will try the troubleshooting steps given in the above PDF. Appreciate your help!

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

Hi, could you share a screenshot of the flexi task settings?

Other thing you can check, when you reply to task notification, do you reply to the same address? Do you keep the token at the end of the subject of the mail?

Giacomo

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Lazy Approval Issue

Did you put a Log History action after EVERY outcome in your flexi task. In the history log mention which outcome you are logging in as well.

Accept as Solution Reply