cancel
Showing results for 
Search instead for 
Did you mean: 
sandfish69
Nintex Newbie

Issues when trying to export a list Workflow (NWF 2013)

Jump to solution

Exporting a designed workflow suddenly started to result in saving a WorkflowGallery_aspx?ListID=%bf6b... instead of providing me with option to save an .nwf file.

All of a sudden I'm unable to save none of my 50+ workflows. They all end up with offering to save this WorkflowGallery file.

There's nothing changed in my server configuration so it must be some issue related to application itself.

Tried IISRESET and even restarting application server - still the same result.

 

Has someone seen such behaviour? Is there a fix for this?

 

Thanks in advance!

Labels: (1)
0 Kudos
Reply
2 Replies
Automation Master
Automation Master

Re: Issues when trying to export a list Workflow (NWF 2013)

Jump to solution

Sorry I haven't seen this behavior before, but there may be some clues here. I don't believe this issue is related to the Farm setup per say, and not directly to fault the app. It seems that there us a missing link to the workflow types when saving. It could be something has changed to the content type, a feature needs activated, or permissions are not appropriately in the right areas.

I would rule out the obvious first by checking that all features are activated for Nintex on both Site and Web. Try not to publish workflows as system account.

Question, when you ask about the .nwf file, you are looking to receive that file after Exporting, correct, not saving?

0 Kudos
Reply
sandfish69
Nintex Newbie

Re: Issues when trying to export a list Workflow (NWF 2013)

Jump to solution

Actually turned out that the problem was not related to Nintex itself.

 

Something got wrong in the browser-level and all Sharepoint-related downloads (like "Export to Excel") failed with the same kind of behaviour. Restarting the local machine solved this issue.

 

Sorry for the trouble, though.

View solution in original post

0 Kudos
Reply