cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Issue with IM Lazy Approval

Jump to solution

Hi,

I enabled lazy approval in central admin for Instant messenger, when Configuring Request approval action item i checked "Allow lazy approval". but still I'm not able to see any option to approve it via Lync.

am I missing something?

 

I addition, I'm getting this error message:

 

Error in task. Timeout while establishing connection to OCS server. Please check IM configuration settings.

 

Any help would be appreciated. Thanks

 

Arun

Labels: (1)
Reply
2 Replies
Workflow Hero

Re: Issue with IM Lazy Approval

Jump to solution

Has this question really been unanswered since Oct?  I don't see the option to "enabled lazy approval in central admin for Instant messenger".

0 Kudos
Reply
Workflow Hero

Re: Issue with IM Lazy Approval

Jump to solution

You need to ensure that the hostname configured for OCS/Lync is correctly configured in Central Administration\ Nintex Workflow Management \ Global Settings \ Instant Message Settings.

 

ocs.png

0 Kudos
Reply