cancel
Showing results for 
Search instead for 
Did you mean: 
jonirocha
Nintex Newbie

Issue publishing workflow

Hello! i have a inssue publishing my nintex workflow , the fowlling picture shoes the message:

I already tried to Activate "all content web applications" in Central admin, but nothing happens.

I already tried this solution but with no success. (https://gist.github.com/joerodgers/2302b394796c865818839d843bae2dad)

I wolud enjoy if anybody can help me.

Thanks

 

 

Nintex error.JPG

 

Labels: (1)
0 Kudos
Reply
7 Replies
ArunPrakash
Nintex Newbie

Re: Issue publishing workflow

Hi Jonirocha,

 

Could you please rename the workflow name and try to publish the workflow, additionally try to check all the action items are configured properlly. 

 

Reply
jonirocha
Nintex Newbie

Re: Issue publishing workflow

I tried that too, i even deleted the workflow and import a new one with the different name.

The action itens are well defined, the workflow works in PRD and QUA farms.

Thank you

0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: Issue publishing workflow

Hi.
The error is mentioning Reporting.
To have reporting you have to have the enterprise build of Nintex workflow.
Make sure the enterprise WSP solutions are deployed to all web applications including CA.
Make sure enterprise features are activated.
Alternatively disable them all if you are not using them.

I also suggest activating at the web application level again.
0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: Issue publishing workflow

Hi,
I'm at my computer now and have had a deeper look at this.
Are the following two lines in your web.config file?
<authorizedType Assembly="Nintex.Workflow, Version=1.0.0.0, Culture=neutral, PublicKeyToken=913f6bae0ca5ae12" Namespace="Nintex.Workflow.*" TypeName="*" Authorized="True" />
<authorizedType Assembly="Nintex.Workflow, Version=1.0.0.0, Culture=neutral, PublicKeyToken=913f6bae0ca5ae12" Namespace="Nintex.Workflow" TypeName="RunNowParameterOptions" Authorized="True" />
0 Kudos
Reply
jonirocha
Nintex Newbie

Re: Issue publishing workflow

Hello! i tried this, and in fact i the enterprise wsp was not deployed in the solution.
i deployed and the problem remains
Thanks
0 Kudos
Reply
jonirocha
Nintex Newbie

Re: Issue publishing workflow

And i try this solution, the problem stills on.
But now, i think i figured some more.
when i add some action items, this action items cant get the values of the list, like the columns...
im working on a Development licence, on production and quality farm i dont have any issue.
its possible this situations is caused because of the development license?
Thank you
0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: Issue publishing workflow

Hi,
The license type would not be causing this issue.
This is an installation issue.
0 Kudos
Reply