cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

I dont want my Workflow to send an email to the initiator---

Jump to solution

I don't want my workflow to send an email to the initiator, I want the workflow to send an email to the name that appears in the name field.

 

Often times an office admin will complete registrations for everyone in an office.

 

Please help.

 

Thanks

Labels: (1)
0 Kudos
Reply
8 Replies
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Hi,

Change the Email notification, instead of Initiator, select the Name field.

Are we missing something here? Please provide as much detail as you can in order to get quicker response.

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Thanks so much for your response.

But there is no "NAME FIELD"

Where would I go to select the NAME Field??

Is it a List LookUp?

External email address?

An Internal Search?

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Its not list lookup but expand the Lookup section. You will see your list Name field in the Item Property section. Hope that helps.

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Thanks for your response,

Is there a number I can call where someone can verbally walk me through what I am trying to accomplish?

I have been working on about 3 problems for 4 weeks.

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Hi,

Best way to get quick response would be to contact the person who would have helped you to get Nintex, someone like Nintex partners.

If you have purchased software assurance, then you can contact nintex support which can guide you through your issue.

Ask Support

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

I expanded the lookup section, I scrolled to the Item Property section but did not see a "List Name Field".

I have tried every field under Item Properties.

What am I doing wrong?

Here is my form.  I have copied and pasted the open window of the Control Settings for the People Field where a user would enter their name.

0 Kudos
Reply
Workflow Hero

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

In your workflow, select User Name under Item properties. This is the field in your list that is saving the email address of the person whom you want to send the email notification.

In your list, does User Name save the correct value of the person whom you want to send the notification?

0 Kudos
Reply
Community Manager Community Manager
Community Manager

Re: I dont want my Workflow to send an email to the initiator---

Jump to solution

Inger,

Kapil has provided some good assistance here.  To get you going try the following:

1. Go to your list and make sure that the field you are using to capture the "user name" is a people picker field.

2. Make sure your form is connecting the control to the correct field inside the SharePoint list (it seems this is done based on your screenshot)

3. Go to your workflow and in the send notification action, select the To field, click on the Lookup and select the field "user name" from the options.

4. Save and publish the form. 

If that doesn't work, please email me directly from the community. 

0 Kudos
Reply