cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

I am not able to see Web request action in nintex workflow actions .

Jump to solution

I am not able to see Web request action  in nintex workflow actions

Please let me know is there anything to configure

Labels: (2)
0 Kudos
Reply
1 Reply
Automation Master
Automation Master

Re: I am not able to see Web request action in nintex workflow actions .

Jump to solution

Well the Web Request action is available in all editions, so it could be that it is not an enabled action on your web/farm. It would be under Integration action in the action pane. Also attempt to search for it in the top of the pane. To review your settings and make sure it is enabled, here is a snippet from section 4.5 in the help guide Nintex Workflow Help Files / User Guide

4.5 Managing workflow actions

This page is used to manage the Nintex Workflow actions that are available to workflow designers

for the current farm, site collection or site. Workflow actions can either be restricted by permissions

or not be made available at all to all users by unchecking the workflow action.

To modify the settings for the web farm:

 Navigate to SharePoint Central Administration.

 In the Quick Launch, click on Nintex Workflow Management, click on Manage allowed actions.

 By default, actions are accessible to all users. Permissions can be set individually for each action by

selecting the workflow action's row and clicking the Edit permissions in the Ribbon.

To modify the settings for a site collection or site:

 Navigate to the Site Collection or Site.

 In the Settings Icon , click on Site Settings.

 In the Nintex Workflow Management group, click on Managed allowed actions.

 To set permissions for a workflow action:

o Select the workflow action's row, in the Ribbon, click on Stop inheriting actions.

o Edit permissions button will be enabled when a action row is selected.

 To allow specific workflow actions to be used, check the boxes of the actions you want to appear in

the Workflow Designer then click OK (not shown).

View solution in original post

Reply