cancel
Showing results for 
Search instead for 
Did you mean: 
nintex_user
Nintex Newbie

I am Facing issue on nintex form that validation is working on preview but not in list,

I am Facing issue on nintex form that validation is working on preview but not in list, we migrated from sharepoint 2013 to sharepoint online.

@

Labels: (1)
0 Kudos
Reply
7 Replies
Nintex Employee
Nintex Employee

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

Hi,
Are you able to provide an export of a form that is exhibiting this behavior?
Was the form re-created in O365 or was a migration tool used to migrate the form?
0 Kudos
Reply
nintex_user
Nintex Newbie

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

we used sharegate tool for migration
0 Kudos
Reply
Highlighted
Nintex Employee
Nintex Employee

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

Please provide an export of a form that exhibits this behavior.

It is not the first time I have seen this issue. You may need to go to the vendor of the Migration tool to resolve this.

There is no out of the box way to migrate a Nintex form from on-premise to O365. What the vendor of the tool does to acheive this is not something supported by Nintex.

If the Vendor cannot resolve the issue you may need to re-create the form from scratch. Still happy to look at it for you.
0 Kudos
Reply
nintex_user
Nintex Newbie

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

Can i create full form or delete particular control add that one only that not working on validation
0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

Hi,
As I do not know what the issue is I cannot recommend any resolution.
You can try the things you suggested and see if that works for you.
0 Kudos
Reply
nintex_user
Nintex Newbie

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

Uncaught SyntaxError: missing ) after argument list
0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: I am Facing issue on nintex form that validation is working on preview but not in list,

I suggest you contact Sharegate for support in this matter as it appears that their tool is not migrating the form correctly.
Nintex forms created from scratch in O365 using the Nintex forms designer will not have this issue.
0 Kudos
Reply