cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

How do I turn off panel borders?

I'm not sure why this started happening, but my panels now have a border around them. I don't know what I turned on or activated. Anyone know how to make these go away? I looked in the control properties for my panel, but I don't see how to make this go away.

panels.png

Labels: (2)
Tags (3)
0 Kudos
Reply
3 Replies
Not applicable

Re: How do I turn off panel borders?

Hi, in panel settings "Appearance" tab there are borders settings. Deselect weight of border and they will disappear.

0 Kudos
Reply
Not applicable

Re: How do I turn off panel borders?

Are you talking about this? If so that's what I thought as well, but as you can see I have everything set to 0 or none.

job.png

Unless this isn't what you mean. Honestly, I don't know what I turned on to have these show up.

0 Kudos
Reply
Not applicable

Re: How do I turn off panel borders?

I figured it out. The border settings need to be selected and also set to none.

Untitled-2.png

Once again I have to show my disdain for this process. At any rate, there's a fix.

0 Kudos
Reply