cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

How do I successfully turn off delegation for flexi tasks?

Jump to solution

I have turned it off in all task in the workflow. Task form still says "Or you can delegate this task to another person" with hyperlink. I don't want to use Nintex Forms yet, only Workflow and OOTB form. How do i remove delegate prompt?

Again, I have turned off delegation. Even published the workflow twice. Any guidance?

0 Kudos
Reply
5 Replies
Automation Master
Automation Master

Re: How do I successfully turn off delegation for flexi tasks?

Jump to solution

This link should only display to site owners if that is any help?

Reply
Not applicable

Re: How do I successfully turn off delegation for flexi tasks?

Jump to solution

Thanks for the note, I'll have to try on a user account with contribute access. Will let you know the result

Reply
Automation Master
Automation Master

Re: How do I successfully turn off delegation for flexi tasks?

Jump to solution

Cassy Freeman​ is right. You can turn off the task delegation function in your nintex workflow, but this option is only valid for "regular" users.

As a site admin you will always see this delegation link in your task form, no matter if you uncheck the option in your workflow task.

0 Kudos
Reply
Automation Master
Automation Master

Re: How do I successfully turn off delegation for flexi tasks?

Jump to solution

‌ can this discussion be closed off with a marked correct answer or are you still awaiting further assistance?

0 Kudos
Reply
sally_rosenberg
Nintex Newbie

Re: How do I successfully turn off delegation for flexi tasks?

Jump to solution

I know I am late to the game, but in case someone else has this issue... Can't you just configure the Action for Flexi-Task and uncheck Allow delegation (under Assignees)? Does that not work? 

0 Kudos
Reply