cancel
Showing results for 
Search instead for 
Did you mean: 
anderj39
Nintex Newbie

Hexadecimal Value Error not letting me open my Nintex Form in Design mode

Yesterday, I added a few rules on my Nintex Form.  Simple rules to require an attachment when a certain option was selected.  I needed some clarification on things, so I just saved my form and did not publish it.

I got the clarification I needed, and attempted going back into my form today to publish it and am getting this error:

'', hexadecimal value 0x13, is an invalid character. Line 7, position 6351

My Form will not open at all.  And I am unable to click "Versions" to set things back to the prior version.

I do not have Sharepoint Designer, and that seems to be the only route in "possibly" fixing things.  Is there anything els eI can do?  The form has been in use for over a year and lots of time/effort have gone into it.  So I can't scratch things and rebuild.  Please help!

 

Labels: (1)
Tags (3)
0 Kudos
Reply
2 Replies
Community Manager Community Manager
Community Manager

Re: Hexadecimal Value Error not letting me open my Nintex Form in Design mode

@anderj39 this is one of those times I would suggest getting with support to look at how to rectify that. If you saved the form, but did not publish it, you should be able to get to the currently published form and override the saved version.

 

I would suggest going to customer.nintex.com and submitting a case from there.

0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: Hexadecimal Value Error not letting me open my Nintex Form in Design mode

Hi,
Navigate to https://YourSiteURL/Site/Nintexforms
This is the hidden Nintex Forms Library.
The files are XML and the names match the List Guid.
Find the correct file and go to View History from the context menu or ribbon.
Select the previous version and click restore. Now try open the form in the Nintex Forms designer.
0 Kudos
Reply