cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Form web part not working - Value does not fall within the expected range

Hi,

 

I am trying to use a form web part for a form I have created. The form itself works fine. When I try to use it in the form web part I get the following error:

"Value does not fall within the expected range"

I have used the following settings, these are definitely the correct names for the site, the list and the content type. I can't see what I'm missing here so any help would be great!

 

Thanks!

Labels: (2)
0 Kudos
Reply
9 Replies
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

Hi Sarah,

I am having the same issue; I've tried the list GUID, Content Type name, and content type id in the settings and it still doesn't work.  Have you had anyone assist you or have you solved the issue?

Thank you,

Jennifer

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

BUMP

0 Kudos
Accept as Solution Reply
Not applicable

Re: Form web part not working - Value does not fall within the expected range

Could it be that you need to put a site url instead of just the name in the SIte URL column?

0 Kudos
Accept as Solution Reply
Not applicable

Re: Form web part not working - Value does not fall within the expected range

Hi Jennifer, I spent much time onto support about this and showing them the problem in live meetings.

The last response I had from them was this on 21st July:

I have raised the issue with development team and I will get back to you when I heard from them.

It seems that their webpart does not work for external content types.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

Thanks!  Hopefully they get on this, I really want to use this web part!

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

No, this parameter is correct. Please, just type the name of the site, not the full URL

Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

I had the same error, this is the way I fixed it:

The error was in the "Content Type" parameter.

First activate the "Allow management of content types" in the Advanced Settings in your destination list.

Then go to the list settings, and copy the name of the Content Types exactly as it appears:

Then, ensure this is the value set on the parameter "Content Type" on your Nintex Form WebPart is this copied name

In my case it worked perfectly and fixed the error.

I hope it helps.

Best regards,

Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

Please change  ( Content type ) to Item    not what you write , it should be Item ... then this issue will disappear.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Form web part not working - Value does not fall within the expected range

I'm having the same problem and I'm not using custom content type. the list I have is hosted on another subsite and I'm trying to show the web part in another subsite.

0 Kudos
Accept as Solution Reply