cancel
Showing results for 
Search instead for 
Did you mean: 
harryr
Nintex Newbie

Failed to Start and Publishing Errors!

Jump to solution

Hi 

We built and tested a two workflows in Nintext for SharePoint Enterprise 2013 (on prem)and all was great but now out of the blue, I am getting errors all over the place.

The main one is "Workflow failed to start. Restarting it manually doesn't work. 

When I tried to add in a pause action action one of the workflows, i got a unable to publish error:

I have tried restarting IIS, the server, Nintex services at site collection and site levels and nothing works.

Can anyone help?

0 Kudos
Reply
2 Replies
shrinivasnaik
Nintex Newbie

Re: Failed to Start and Publishing Errors!

Jump to solution

Hi Harry,

This is due to a security patch that was released by MS and has been breaking all the SharePoint workflows and also Nintex workflows. 

Please check for the following advice by Andrew Glasser‌ . We all have faced this two weeks back and its been fixed by changing the web.config file for the web application.

 

regards,

Shrini

(Please mark the answer as correct if it helps you solve your issue, it is useful for other members trying to find a solution for similar issue!)

View solution in original post

Reply
harryr
Nintex Newbie

Re: Failed to Start and Publishing Errors!

Jump to solution

Thank you so much for bringing this to my attention. You and Andrew Glasser saved my bacon! I followed the advice in your link and everything is now up and running again.

Reply