cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Browser compatibility

Google Chrome is my default browser, but when accessing Nintex Forms from a SP13 list i get an error message saying its not compatible.

When i try to access the same URL in I.E. i get an error message saying i don't have permissions....I have Farm Admin permissions.

 

Does anyone have any information, tricks, or tips to get around this please?

Labels: (3)
0 Kudos
Reply
6 Replies
Workflow Hero

Re: Browser compatibility

For Chrome, it's the normal behaviour : not supported !

For IE, don't know why you have this message....did you try to add you URL in "trusted sites" ?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Browser compatibility

Hi Paul,

If Google Chrome is your default browser, you can enable the IE plugin. Just "google" for IE plugin for chrome and add it.

When opening the nintex forms, click on IE plugin and it will render the same way as in IE. Don't know about permissions, that is a different thing. Check your permissions on the site itself. Farm level permissions should work but no harm in granting access to this site exclusively.

0 Kudos
Accept as Solution Reply
Not applicable

Re: Browser compatibility

Hi Kapil.

Thank you. I'll try the plug-in suggestion.

I do have permission to the site as I work on it in chrome, (until i need to access Nintex) it's only in I.E. iwhen i'm "denied".

R,
PD

0 Kudos
Accept as Solution Reply
Not applicable

Re: Browser compatibility

Thank you Thomas, i will try this.

R,

PD

0 Kudos
Accept as Solution Reply
Not applicable

Re: Browser compatibility

Hi Paul Dallman

When using IE 11 for SP2013, it is best to have Compatibility mode enabled as well. Without it, strange things can happen on SharePoint.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Browser compatibility

Please let us know if this issue is resolved? Could you please mark the appropriate answer as correct to help others on the community.

Accept as Solution Reply