marcosharepoint
Nintex Observer

supported Sharepoint CU Versions for Nintex products?

On the product download page I find a mentioned Sharepoint CU Version mentioned.

Does this mean the required minimun Sharepoint version for the listed Nintex product version or is it the supported highest Sharpoint version number?

0 Kudos
Reply