suniltamanekar
Forms Fledgling

Repeating Section does not return values after edit

Jump to solution

In my Nintex form a Repeating Section collects value in the fields.  The fields values are collected in a list column "Repeat Prod Details" of type multiple line.  Field values are stored in this column in XML.  By using another action "Query XML", convert it into HTML.  Following screen shot gives details of "Query XML".

 

It is observed that on creating new item, the variable Repeat HTML_WV shows all fields properly, however if the list item is edited then Repeat HTML_WV does not show any thing.

Can anybody help in resolving this issue, as I am struggling with it for many days and I did not find any material in community.

Thanks

Sunil

0 Kudos
Reply
3 Replies
emha
Automation Master
Automation Master

Re: Repeating Section does not return values after edit

Jump to solution

it would be helpful if you shared you XSLT transform and an input example it works on.

anyway, I guess you grabbed some working/proven XSLT somwhere.

so, if it works in one case but do not work in the other I would focus on input XML in both cases.

so have you made sure you correctly populate "Repeat Prod Details-WV" variable in edit case?

have you investigated what are differences of content of the variable in both cases?

View solution in original post

0 Kudos
Reply
suniltamanekar
Forms Fledgling

Re: Repeating Section does not return values after edit

Jump to solution

Great.

You have correctly pointed it out.  I do not know how I missed it.

Thanks

Sunil

0 Kudos
Reply
emha
Automation Master
Automation Master

Re: Repeating Section does not return values after edit

Jump to solution

no worries, other pair of eyes always spot something you starred on whole day and haven't realised

Do not forget selecting correct answer.

0 Kudos
Reply