philipplucas
Automation Master
Automation Master

Publish Workflow via Web Service inlcuding StartForm

Hey guys,

a colleague of mine has got an issue regarding a site workflow published via Nintex web service (PublishFromNWFXml). The problem is that when importing/publishing the workflow like this to a new site, the start form is not working anymore and giving following error:

"Application error when access /_layouts/15/NintexForms/InitiateWorkflow.aspx, Error=The URL for the customized Nintex-Startform could not been found. Please start the workflow manually."

Although it's about an infopath start form, the problem seems to be quite the same like:  

However, there has not been any answer yet =(

Has anyone ever had this problem and found a solution/workaround for this?

 

Regards

Philipp

Reply
3 Replies
philipplucas
Automation Master
Automation Master

Re: Publish Workflow via Web Service inlcuding StartForm

Still nothing?

0 Kudos
Reply
cholslin
Forms Fledgling

Re: Publish Workflow via Web Service inlcuding StartForm

I get a similar error when publishing a site workflow with a custom Nintex Forms initiation form via PowerShell using the web service proxy object and the PublishFromNWFXml web service method. I've stopped scripting deployments altogether as a result. This isn't a solution, but the issue never appears (for me) when publishing manually from the workflow designer. So I'm stuck with manual deployment for now.

0 Kudos
Reply
fhunth
Workflow Veteran

Re: Publish Workflow via Web Service inlcuding StartForm

I suggest you to open case to

0 Kudos
Reply