QweliOcayas
Nintex Newbie

Nintex is breaking my workflows.

I have a SharePoint 2013 farm (3 app servers, 2 web servers, and a SQL server) and at one point our previous SharePoint administrator installed a Nintex solution on the farm. It has since been removed and now I am getting plagued with issues with our form workflows. Our forms are built in InfoPath and our Workflows are all built through SharePoint Designer.

When a Workflow kicks off, it is quickly going into a "Failed on Start" status. When I log onto the server and check the ULS logs the error that coincides with my workflows failing is as follows:

"Load Workflow Class: System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.IO.FileNotFoundException: Could not load file or assembly 'Nintex.Workflow, Version=1.0.0.0, Culture=neutral, PublicKeyToken=913f6bae0ca5ae12' or one of its dependencies. The system cannot find the file specified."

The problem is, we no longer have any Nintex solutions deployed on the farm. So I don't see how a solution we no longer have deployed is causing these issues but it is and this is a major issue.

How can I remove all reference to Nintex entirely so that all the form workflows on my farm actually start working again?

0 Kudos
Reply
2 Replies
QweliOcayas
Nintex Newbie

Re: Nintex is breaking my workflows.

I have a SharePoint 2013 farm (3 app servers, 2 web servers, and a SQL server) and at one point our previous SharePoint administrator installed a Nintex solution on the farm. It has since been removed and now I am getting plagued with issues with our form workflows. Our forms are built in InfoPath and our Workflows are all built through ShareP oint Designer. 192.168.1.254

 

issue got solved

Tags (1)
0 Kudos
Reply
ghaiashish
Nintex Newbie

Re: Nintex is breaking my workflows.

You are in a wrong forum, can you please put this question to 'Nintex for SharePoint' Forum and refer to attached

0 Kudos
Reply