DM
Canvas Initiate

Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution

I recently upgraded computer to Windows 10 and now have issues with Formula Builder not displaying correctly in Nintex Forms.  Only part of the screen is available. 

Is it required to have Visual Studios installed?

I installed Visual Studios Team Explorer 2017 (had Visual Studios Enterprise 2015 before with Windows 7).  Could this be reason for the issue observed with the Formula Builder in Nintex Forms?

0 Kudos
Reply
6 Replies
SimonMuntz
Nintex Employee
Nintex Employee

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution
Hi,
Do you have a screen shot showing what is wrong with the formula builder?
VS is not a requirement to use Nintex Forms.
0 Kudos
Reply
DM
Canvas Initiate

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution

Nintex Forms Formula Builder-incorrect.png

0 Kudos
Reply
SimonMuntz
Nintex Employee
Nintex Employee

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution
Hi,
Since the upgrade have you updated IE11 to the latest build?
Do you see the same issue in Chrome browser?
0 Kudos
Reply
DM
Canvas Initiate

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution

Hi Simon,

I have IE11 version 11.805.17763.0 Update Versions: 11.0.155

I thought I checked Chrome browser earlier and found the same issue but I just checked and the Formula Builder displayed correctly.  No issue in Chrome browser.  

 

Do you know why the issue exists on IE?  Do I not have latest version?

 

Thanks for your help

0 Kudos
Reply
SimonMuntz
Nintex Employee
Nintex Employee

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution

I dont think that is the latest build of IE for Windows 10.

Mine is showing:

About Internet Explorer.png

View solution in original post

0 Kudos
Reply
DM
Canvas Initiate

Re: Nintex Forms Formula Builder issues after Windows 10 upgrade

Jump to solution
Ok, thanks.
I will try updating to the latest version to see if the issue is resolved in IE. At least I can use the Formula Builder in Chrome browser.
0 Kudos
Reply