Not applicable

LazyApproval not attaching token

One of my workflows is not attaching the token at the end of the subject line for lazyapproval all other workflows with lazyapproval are working. We are able to get the emails and reply but since there is no token we receive the following message: "Nintex Workflow was unable to match this response to a running workflow.  When replying to Nintex Workflow emails, ensure the subject line of the email remains unchanged." I have tried disabling and enabling the lazyapproval feature in Central Admin but the issue still exists. Any ideas?

0 Kudos
Reply
7 Replies
burkslm
Nintex Newbie

Re: LazyApproval not attaching token

This is going to be a crazy question but the 'Allow Lazy Approval' checkbox is not checked by default. Did you check it? Make sure it is checked.

0 Kudos
Reply
Not applicable

Re: LazyApproval not attaching token

Allow Lazy Approval is checked so I do receive the emails with lazy approval notification it just does not have tokens attached

0 Kudos
Reply
burkslm
Nintex Newbie

Re: LazyApproval not attaching token

There are 2 places where that checkbox is...on the general tab of the flexi-task and on the notification tab. Is the notification tab selected as well?

0 Kudos
Reply
Not applicable

Re: LazyApproval not attaching token

Both are checked. I export the task to a different workflow and it works isolated.

0 Kudos
Reply
burkslm
Nintex Newbie

Re: LazyApproval not attaching token

What if you export the workflow. Delete the workflow that is there. And then import the workflow back in. Something is weird and got corrupted and I wonder if this will fix it.

0 Kudos
Reply
Not applicable

Re: LazyApproval not attaching token

That seems like it could fix the problem but how will that affect existing workflows running on previous versions?

0 Kudos
Reply
andrewg
Automation Master
Automation Master

Re: LazyApproval not attaching token

Previous versions would continue to run on their current instance. Publishing a new version will not effect them. Did you resolve your problem? What was the resolution?

0 Kudos
Reply