kkittinger
Scout

Lazy Approval Issues

Hello Community,

 

I need some insight.

 

Client I'm working with currently just got Nintex Forms and Workflows. I'm trying to set up the Lazy Approval for them as it would be a great benefit for them. I have followed the guide for setting up Lazy Approval and everything checks out. When the workflow generates the task it sends out the Lazy Approval like it should but when user replies back it states that the reply email is not a valid email.  Client is using Microsoft Outlook for doing there emails. Any insight into this would be of great help.

 

Thanks,

Kevin

0 Kudos
Reply
5 Replies
Not applicable

Re: Lazy Approval Issues

Based on what the user is reporting I'd verify two things:

  • That incoming email is configured for the farm.
  • Is that email registered in the environment. I ask this, as the invalid email message sounds like it is coming from Exchange server, not from SharePoint.

Normally, when you configure incoming email settings on Central Admin I don't believe it validates the information. It's just looking for the correct format. However, even that said, I wouldn't be surprised to see it's an issue around Exchange knowing the email exists AND incoming email being configured in SP. I'm assuming that Lazy Approval is configured on the farm.

0 Kudos
Reply
andrewg
Scout

Re: Lazy Approval Issues

Carmien Owen​ has some great info! First and easy to check would be the Central Admin settings for the emails, but get a copy of the delivered email and look at the ReplyTo before sending. Does this match what is configured? If not, exchange could be changing it for several reasons as would be within its abilities.

0 Kudos
Reply
kkittinger
Scout

Re: Lazy Approval Issues

Hi Carmien,

Thanks for your reply.  Yes Lazy Approval is configured on the farm as the Nintex guide steps go. I believe you hit the nail on the head and i will have to get with the systems team here that its all on the Exchange Server as in not knowing that email and needing it to be set-up in the Exchange server so it is recognized as a valid email on the system.

0 Kudos
Reply
Not applicable

Re: Lazy Approval Issues

Hi Kevin,

You're welcome. I've seen enough challenges with email setup in my time. Good luck!

0 Kudos
Reply
kkittinger
Scout

Re: Lazy Approval Issues

BTW if your running a hybrid environment with Outlook you need to set up connectors to let your outlook know to send the emails back to your SharePoint Server SMTP or Lazy Approval wont work correctly.

0 Kudos
Reply