evgeny-shmelkov
Nintex Newbie

Is Nintex Workflow Product version 3.5.0.0 complatible with SQL 2012?

Hello,

 

we have Sharepoint farm 2013 with Nintex Workflow 2013 version 3.2.4.20 and SQL Server 2012. The Nintex Workflow was installed 3 years ago. Now we want to integrate it with Adobe Sign and as far as I understand, we should install a new version of Nintex Workflow -> version 3.5.0.0. Correct? (https://community.nintex.com/t5/Release-Notes/Nintex-Workflow-2013-Release-Notes/ta-p/87903).

 

Does anybody know is this version compatible with SQL Server 2012 or not?  

I'm asking because in the description of Release 3.5.0.0 I see only information about SQL 2014: "SQL Database: SQL Server 2014".

0 Kudos
Reply
1 Reply
SimonMuntz
Nintex Employee
Nintex Employee

Re: Is Nintex Workflow Product version 3.5.0.0 complatible with SQL 2012?

Hi,

The specs listed in the release notes are what Nintex used to test the build. They are not the minimum requirements.
The basic rule of thumb is "If SharePoint runs on it, Nintex will run on it"
0 Kudos
Reply