scrawford
Forms Fledgling

Flexi Task Nintex form blank issue

Hi,

 

As it was my first time making changes to a live workflow I decided to copy it and make changes, then export from my updated version and import that file into the production version.  Strange I know..

 

Anyway, so I ended up not making any changes to the Flexi Tasks apart from changing the assignees for testing purposes, then changed them back when ready for production (obviously not having tested properly!!!).  My workflow includes several flexi tasks with Nintex custom forms inside them. 

 

My problem is that when the tasks run they show just show a blank form (not my custom Nintex form from inside the Flexi-Task config).  Across the site other Nintex forms show up fine, such as previous tasks that ran successfully earlier using an old version of the workflow and also forms for other lists.  I have reset the forms inside the tasks, deleted the forms inside the tasks and even created a new flexi task and created a new Nintex form in that one and still it only shows up blank at runtime.  I have then set the Flexi Task to use the Default form and that works fine, it's only when I try to use a Nintex form it shows blank at runtime.  I've read some posts here and tried to add ?contents=1 to the address and it doesn't show up anything at all.  When I edit the content of the blank screen it only shows "Add Web Part" with that box around it. 

 

I read that if I was to de-activate the Nintex in the site features that worked for a slightly different problem, but I am wondering whether that is my only option and if I do that whether I'll lose all the history of the workflows and tasks so I don't want to do that unless I'm 100% sure it won't affect any content so far.  Regardless, because Nintex forms are working elsewhere in the site I guess it must be something confined to just my workflow but have no idea what there is left to try.

0 Kudos
Reply
1 Reply
SimonMuntz
Nintex Employee
Nintex Employee

Re: Flexi Task Nintex form blank issue

Hi,

Provide an export of the form and I will take a look at it.
0 Kudos
Reply