brianknight
Design Canvas Artiste

Email Subject tag for Send notification will randomly return blank value.

Jump to solution

I have a simple notification workflow that runs on a document library when an email is received by the document library.  The send notification step responds back to the creator of the document (the person who emailed the document) with the subject of the email and the time/date the document was received.  For some reason, the workflow will capture the subject tag fine on the first time of the day or whenever we re-publish the workflow.  Anytime after that even if it is different documents, the subject tag is blank.  Any thoughts as to why this happening?  

0 Kudos
Reply
3 Replies
kunalpatel
Automation Master
Automation Master

Re: Email Subject tag for Send notification will randomly return blank value.

Jump to solution

@brianknight can you put a pause for 1 minute and see if that fixes the issue?

 

If not then could you please provide more details of the workflow?

View solution in original post

0 Kudos
Reply
brianknight
Design Canvas Artiste

Re: Email Subject tag for Send notification will randomly return blank value.

Jump to solution

Sorry for not responding.  I apparently didn't check the box to notify me when someone responds.  I'll try adding the pause.  Granted, it is a simple workflow.  Really only has the one step and that is email the creator.  I'll place the pause as the first step.  

0 Kudos
Reply
brianknight
Design Canvas Artiste

Re: Email Subject tag for Send notification will randomly return blank value.

Jump to solution
Your suggestion seems to have worked. Thank you.
0 Kudos
Reply