Not applicable

Change SetCallWebServiceTimeout

Hello,

when i try to increase time for CallWebServiceTimeout im getting following error:

C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\BIN>NWAdmin.exe  -o SetCallWebServiceTimeout -miliseconds 280000

milliseconds must be a positive integer.

Check operation usage:

NWAdmin.exe -o SetCallWebServiceTimeout -milliseconds numberOfMilliSeconds

Any tips?

0 Kudos
Reply
3 Replies
dwasilewski
Novice

Re: Change SetCallWebServiceTimeout

I had the same issue - try to run it from old fasioned command line instead of PowerShell console.

0 Kudos
Reply
aravind
Novice

Re: Change SetCallWebServiceTimeout

I had the same issue. Instead of copying and pasting, typing the complete statement helped me.

Reply
scarat
Novice

Re: Change SetCallWebServiceTimeout

-milliseconds has to have double L to be spelled correctly. Otherwise command doesn't recognize the parameter and think that it is not defined.

Maybe this will save someone else couple of minutes while searching for cause why it doesn't work.

0 Kudos
Reply