cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Error while trying to install the latest update 16.7

Jump to solution

Hello,

I'm a sys admin for my organization and I'm trying to install the latest version (16.7) of DocGen to my sandbox and I'm receiving the following message.

 

Problem:
1. (LOOP_Document_Services) Data Not Available
You do not have Edit access to one of the two records you are trying to merge. Please contact your administrator to get additional access or merge the two records

 

Any ideas on how to get past this issue so that I can successfully install the update.  Many thanks in advance for any suggestions.

Labels: (1)
0 Kudos
Reply
2 Replies
Highlighted
Nintex Employee
Nintex Employee

Re: Error while trying to install the latest update 16.7

Jump to solution

@jferrara I would suggest contacting the support team(support@nintex.com), they are best point of contact for install issues.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Error while trying to install the latest update 16.7

Jump to solution

This was a known issue with permission settings on the Salesforce side.  Thank you for your response.

View solution in original post

0 Kudos
Reply