cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
iwolff
Nintex Newbie

DocGen Cuts Off Currency ISO Code?

DocGen for Salesforce does not display the full ISO currency code in generated documents. It works fine with USD (displayed as $) but with other currencies, e.g. KES, DocGen just seems to take the last letter. So instead of showing "KES 9,000.00" it shows "S9,000.00". I am using the Default setting in the field tagger. 

 

Has anyone run into this and found a solution?

Labels: (1)
Tags (3)
0 Kudos
Reply
2 Replies
Nintex Employee
Nintex Employee

Re: DocGen Cuts Off Currency ISO Code?

Hi @iwolff,

 

It should be using the local currency settings of the user running, if you are getting an issue I would log a support case(support@nintex.com) and they will be able to investigate. Alternatively you could use a formula field to configure the value as text and output as text instead.

 

0 Kudos
Reply
iwolff
Nintex Newbie

Re: DocGen Cuts Off Currency ISO Code?

Thank you @leighburke! I ended up solving the issue by outputting two SF fields <<currency_iso_code>> and <<amount_000>> (with decimals, without currency symbol).

Reply