cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Workflow suspended HTTP unauthorized to utility SendEmail

Jump to solution

I have a workflow which creates a Document (Excel) in a Document List and then sends an email to a list of users in a Distribution group. When testing the process I managed to complete the workflow without a hitch. However during our UAT phase the users cannot complete the process.

At first I thought it was linked to the Document Generation action but it looks like the SendEmail action may be the cause instead - see attachment. The Document Generation may also be the cause as no documents are generated by the workflow.

Has anyone come across this issue before? If so, how did you resolve it?

Labels: (1)
0 Kudos
Reply
4 Replies
Highlighted
Nintex Newbie

Re: Workflow suspended HTTP unauthorized to utility SendEmail

Jump to solution

For anyone interested I have found the solution.

It is within the permissions for the SharePoint group that I had created for sending emails.

For the user to be able to send emails to a SharePoint group the Nintex workflow action (Send Email) needs to have visibility of the members of the group. I've inserted and image to show the setting that needs to be altered to allow the workflow to run correctly.

View solution in original post

Reply
Highlighted
Not applicable

Re: Workflow suspended HTTP unauthorized to utility SendEmail

Jump to solution

Thanks for marking your answer!

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Workflow suspended HTTP unauthorized to utility SendEmail

Jump to solution

Thanks!! Solved my issue.

0 Kudos
Reply
Highlighted
Not applicable

Re: Workflow suspended HTTP unauthorized to utility SendEmail

Jump to solution

Hi I have a question. I am an administrator and I have created a site which has various pages, list & document library. Now I have list for which I want to give access to external users to fill in and submit but at the same time I don't want them to see the rest of the pages in the site. I tried giving unique permission to the list and to the site for the group but it happens so that when the user tries to fill and submit the form they get an error "The server was unable to save the form at this time. Please try again.". Whereas at the same time when i give access to the group as Full access to the group they are able to submit the form. Please help it is very urgent.

0 Kudos
Reply