cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Workflow for O365 not Displaying as an Option in Library

Jump to solution

I have an issue I am encountering where I copied over a workflow from on-prem to the cloud but it wasn't available for anyone but the admin who copied it over. I deleted the workflow and removed the Workflow for O365 app from the SharePoint Online Site Collection. I re-added the Workflow for O365 app back into the site collection, but now the button to add a workflow to any of the libraries is missing. Any ideas or suggestions? 

Labels: (1)
0 Kudos
Reply
2 Replies
Highlighted
Nintex Employee
Nintex Employee

Re: Workflow for O365 not Displaying as an Option in Library

Jump to solution
Hi,

Remove the app and re-add it again.
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Workflow for O365 not Displaying as an Option in Library

Jump to solution
 
 
  1. Remove the Nintex app that is no longer available in the list ribbon.
  2. Once the app is removed, re-add the app to the site.
  3. When the app is adding you will see two "ghost" versions of the app, one being added and the other being removed.
  4. Cancel the app that is being added to the site, and wait for the "ghost" version of the app to fully remove itself.
  5. Once the app is gone from Site Contents, add the app to the site one more time.
  6. You will only see one copy of the app within Site Contents (the version being added), and once it has finished adding, the app icon will now be available within the list ribbon.

View solution in original post

0 Kudos
Reply