cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
sangel40
Nintex Newbie

Updating a multi-line text field with variables with a line break between each

Hi, 

 

I have a multi-line text column in my SharePoint online list that I want to update with workflow type information at each of the workflow action points. The positive actions are listed below but there are also the rejection actions too and there can be multiples of each if the user resubmits their form.

 

For example the first workflow action would be:

Submitted by User X

The second workflow action would be: 

Approved by Manager X

The third workflow action would be: 

Approved by Executive X

The fourth workflow action would be: 

Approved by CEO X

 

The column is definitely versioned and when I update the List Item, the Submitted by User X line disappears. I have saved the previous value into a variable and tried appending but I can't figure out how to get the line break in there.

 

Any help would be appreciated.

 

Thank You 

Labels: (1)
Tags (2)
0 Kudos
Reply
2 Replies
Community Manager Community Manager
Community Manager

Re: Updating a multi-line text field with variables with a line break between each

One way to achieve this is to use a workflow to run when the item is updated. 

 

The workflow would capture the current information, then push the task through, and capture who updated that and then add both notes to the existing field. This would be done through build strings and should work easily. 

 

The other option is to turn on Append changes to exist text on the field. this should allow a date/time stamp on the item as updates are made to it. 

0 Kudos
Reply
sangel40
Nintex Newbie

Re: Updating a multi-line text field with variables with a line break between each

Hi,

Thank you for your response.

 

Versioning had already been turned on and I had also tried turning it off and building the strings together. When I look in the version history, it looks like there is a line space between each of the strings but when I display this on my responsive form, the first two strings are seperated by a line but the third one isn't even though in the version history it looks like there is a line space.

 

Maybe an issue with the resposnsive form?

 

Thanks

Sandy 

0 Kudos
Reply