cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
tctctc
Nintex Newbie

Re: Table format not saving in Multi Line Rich text

Jump to solution

yes i tested it with other enhanced rich text columns and it's all the same, it doesn't inherit the format of the table I pasted.

0 Kudos
Reply
Automation Master
Automation Master

Re: Table format not saving in Multi Line Rich text

Jump to solution

when you paste formatted text/table into reach text control, it's by default pasted as plain text. but there should appear a flying"Paste options" icons which should allow you to take over source formatting

0 Kudos
Reply
tctctc
Nintex Newbie

Re: Table format not saving in Multi Line Rich text

Jump to solution

Hi, Marian!

Thank you for your response!

My view is different from yours. In my form it looks like this:

and if I try to paste a table, for example, this table:

1

2

3

 

 

 

 

 

 

 

 

 

 it results to this:

and also there is no "paste options" available. Is there any workaround on this? 

0 Kudos
Reply
Automation Master
Automation Master

Re: Table format not saving in Multi Line Rich text

Jump to solution

you are likely on different environment.

is that  sharepoint online?

I've found folowing article that describes what you experience Copy and paste in Office Online - Office Support 

it seems to be limitation of online platform.

‌ formatted text‌ ‌ reach text‌ ‌ 

View solution in original post

0 Kudos
Reply
tctctc
Nintex Newbie

Re: Table format not saving in Multi Line Rich text

Jump to solution

I am in O365 and yes, it seems that this kind of feature is not yet supported. 

Reply
Automation Master
Automation Master

Re: Table format not saving in Multi Line Rich text

Jump to solution

likely not an answer you wanted, but I think your question is answered.

can you mark it so?

0 Kudos
Reply
tctctc
Nintex Newbie

Re: Table format not saving in Multi Line Rich text

Jump to solution

Not the answer I wanted, anyway, thanks for shedding some light on this issue, Marian!

Reply