cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Automation Master
Automation Master

Mobile Form Not Loading in App

Jump to solution

Hello, friends!

I'm having an issue.

I've created a Nintex O365 form. With it, I've created a Smart Phone layout. I have set the form settings as follows:

I have published it.

When I go into the Nintex Mobile app on my iPhone, I sign in using my O365 account, and I have tried adding the URL as: http://SiteURL.sharepoint.com; https://SiteURL.sharepoint.com; http://SiteURL.sharepoint.com/sites/othersitename

Each time, I get 2 unexpected things:

1) A form appears that I can not find in my environment;

2) (and more importantly), my Mileage form is not there.

Furthermore, you'll notice, if I click on "Menu" (to get away from that weird ghost form), I don't have "tasks" or "forms" in my menu ... despite the fact that it seems to think there is a form there.

I'd appreciate any help and I'll entertain any possible answers!


Thank you!

Rhia

Labels: (1)
0 Kudos
Reply
5 Replies
Automation Master
Automation Master

Re: Mobile Form Not Loading in App

Jump to solution

Just gonna be annoying and @ some people ...

Jesse McHargue Cassy Freeman Andrew Glasser 

Reply
Nintex Employee
Nintex Employee

Re: Mobile Form Not Loading in App

Jump to solution

Redundant questions first... did you refresh the data to see if it appears? 

Also did you use the Nintex mobile app layout or the smart phone layout? You'll want to use the Nintex mobile app layout as it is designed for the Nintex app or use with your app studio.

The mystery form was probably a form layout that was enabled by another user by mistake and the app is picking it up.

I should be around later tonight if you need help with anything. I was setting up some for my demo on Thursday so it's fresh in my mind!

Reply
Automation Master
Automation Master

Re: Mobile Form Not Loading in App

Jump to solution

Yep.  My guess is you've used the Smart Phone layout instead of the Nintex Mobile layout but Jesse brings up a good point.  It'll be great if we could figure out where "mystery" forms come from.  Surely there's a way we can identify where custom forms have been created in the farm.  Nintex Hawkeye maybe?  A Sharegate feature maybe?  PowerShell script for on prem?

Reply
Automation Master
Automation Master

Re: Mobile Form Not Loading in App

Jump to solution

‌ & ‌  -- Wish I could mark you both correct but Jesse got here first so he gets the points!

You're right, I had Smart Phone layout. I didn't even notice there was a Nintex Mobile App layout. All good.

..Except for that mystery form. I will find it.

Reply
Nintex Employee
Nintex Employee

Re: Mobile Form Not Loading in App

Jump to solution

If possible, submit a form and see where it goes. Try to give it something that you can easily search on, like an attachment. You should be able to track it down that way.

Reply