cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Image issues in Forms 365

Jump to solution

I am trying to add a logo to my form in 365 but it is not working.  I have done this successfully using Nintex 2010.  Not sure what the problem could be.  I must be missing something...any suggestions?

Tags (1)
0 Kudos
Reply
39 Replies
Workflow Hero

Re: Image issues in Forms 365

Jump to solution

Could you provide us the means you have tried so far? Have you tried the Image control? Maybe a screenshot could help me understand the issue?

0 Kudos
Reply
Not applicable

Re: Image issues in Forms 365

Jump to solution

I have tried entering the path directly as well and it does not work. Only shows the alternate text. 

0 Kudos
Reply
Workflow Hero

Re: Image issues in Forms 365

Jump to solution

when you open the form, does a broken image icon appear? If you click properties on it, what url does it provide in properties?

0 Kudos
Reply
Not applicable

Re: Image issues in Forms 365

Jump to solution

No, says image is not available and only shows the alternate text.

When I put the direct URL https://propper71.sharepoint.com/Logos/logo.png  in it does the same thing....I tried a couple different types of files...but they all do the same.  Not sure if it is a permission issue...but I am the only one on the site and I have permissions set to the same for all sites and lists.

Reply
Workflow Hero

Re: Image issues in Forms 365

Jump to solution

It should show a path though, maybe to a broken link? Knowing that could help with what needs to change. When you right click on the image and click properties, is a path provided?

0 Kudos
Reply
Not applicable

Re: Image issues in Forms 365

Jump to solution

It shows a broken link when I add the link incorrectly but when it is correct it just doesn't show up.  There is no image when I select properties when the link is correct. 

0 Kudos
Reply
Workflow Hero

Re: Image issues in Forms 365

Jump to solution

Interesting. Could it be a permission issue? I assume not if you are the one adding and testing.

I would use the developer tool of the browser and inspect the element around it and review the HTML. It may provide some insight.

0 Kudos
Reply
Not applicable

Re: Image issues in Forms 365

Jump to solution

That is what I thought might be the issue...but yes like you said I have permissions for all sites and lists. 

Frustrating when it should be so simple.


Thanks for your help!

0 Kudos
Reply
Not applicable

Re: Image issues in Forms 365

Jump to solution

I just noticed that when I copy the link incorrectly it shows the nintex prefix...do you know how I would get rid of this?

https://formso365.nintex.com/propper71.sharepoint.com/Logos/logo.png

0 Kudos
Reply