cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Data in Repeating section is lost inside Task Form if Control Mode is set to Display

Hi All,

I have a designed Item form using a repeating section which has field like

KPI ID, KPI, Measure, Target, - These fields are set as Control Mode - Display

Actual - This field is set as Auto.

The repeating section is connected to a multiline field - KPIXML

I am able to modify and update the value if the Actual field and it works.

 

I have imported the same form into a workflow Task whereas all fields are exactly the same.

If I save and submit the form by editing value for the Actual field. I noticed only Actual field value is saved into KPIXML rest all XML fields become empty.

 

Is it happening because the other fields' control mode is set to Display?

I changed to Edit and it is saving values. 

 

I want to understand why the values are saved in Item form not in Task Form?

My Requirement is to keep a few fields display mode and rest field to edit mode so an approver can input values and save the form. 

 

This is happening only with Nintex Workflow, not with Nintex Forms.

 

Thanks 

Labels: (1)
0 Kudos
Reply
1 Reply
Highlighted
Community Manager Community Manager
Community Manager

Re: Data in Repeating section is lost inside Task Form if Control Mode is set to Display

@aansari are you having this issue within NWC or Nintex for Office 365? NWC does not yet support repeating sections, so I just want to make sure that your question is in the right forum so it gets the best answer.

0 Kudos
Reply