cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Cannot see logo image when going to PDF

I have created a few forms and have an image in for our company logo.  The image displays properly in the design and preview modes.  however, when I choose Print to PDF the logo does not come through to the PDF.  Is there something special to do that I am missing.  ?

thanks.

Tags (1)
Reply
12 Replies
Workflow Hero

Re: Cannot see logo image when going to PDF

Did you check out this thread:  

Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

I did see that, but I would have no idea what I was looking for in the Custom CSS section.  Can you help ?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

Do you have any "includes" at the beginning of the section?

Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

I do not have any includes on the Custom CSS in the form settings.  And I even went under the advanced form settings to see if there was anything there and there isn't.  

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

Hmm, ‌? Any ideas? This is a bit outside my wheelhouse.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

 Do other, regular users see the logo when displaying the form, or only you can see it? Where the image is stored? Site assets or publishing library? Is the image published? Maybe it is related to permissions?

 regards,

 Tomasz

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

Do you get a different result when the image/logo is from a public url path and not on the site?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

Hi ‌,

I may be reaching here but let me ask you to try a few things. First, is the logo nested anywhere like a panel for example?

Try placing another copy of the logo somewhere else on the form and make sure it is not inside any panels or behind/in front of any other controls. Lets see if it will render as a new object loaded to a blank spot on the form when sent to PDF. Let me know what happens.

Regards,

Patrick

Accept as Solution Reply
Workflow Hero

Re: Cannot see logo image when going to PDF

Tammi Rush‌ I think this is most likely related to some access/ permission issues. Have you worked it out? Have any from the above answers helped you? If so please mark it as correct so that other users will know there is a solution here.

Regards,

Tomasz

Accept as Solution Reply