FormsMagic
Scholar

Re: getQueryStringParameter New Responsive Form Designer

Jump to solution

Tracked it down to disabling this setting in Chrome:

chrome://flags/#reduced-referrer-granularity

 

I believe Nintex is working on a more permanent fix.

View solution in original post

0 Kudos
Reply