MikeC
Scholar

enterprise metadata and keywords settings column not working in Nintex form

Jump to solution

I have a enterprise metadata and keywords settings column created in List and when It is added to the Nintex Forms I am not able to pull any Keywords it comes up blank.  How do I use the enterprise metadata and keywords settings in Nintex forms?

0 Kudos
Reply
4 Replies
SimonMuntz
Nintex Employee
Nintex Employee

Re: enterprise metadata and keywords settings column not working in Nintex form

Jump to solution
Hi,

Do you mean Managed MetaData and if so are you using a Managed Metadata control in Nintex Forms?
0 Kudos
Reply
MikeC
Scholar

Re: enterprise metadata and keywords settings column not working in Nintex form

Jump to solution

I created the column enterprise metadata and keywords in list and was using it in the form but didn't pull in any Keywords already added to terms.  they I tried the Managed Metadata in the forms and connected it to the enterprise metadata and keywords column that was created and no Keywords in Terms was pulling in.

0 Kudos
Reply
SimonMuntz
Nintex Employee
Nintex Employee

Re: enterprise metadata and keywords settings column not working in Nintex form

Jump to solution
Hi,

If you use quick edit on the list are you able to set a term?
0 Kudos
Reply
MikeC
Scholar

Re: enterprise metadata and keywords settings column not working in Nintex form

Jump to solution
Thank you for contcating Nintex Support ! Unfortunately, Enterprise keyword column feature is still not supported yet. If you think that this will be a valuable addition to the Nintex product I'd recommend that you add your suggestion to our Uservoice forum. https://nintex.uservoice.com/

View solution in original post

0 Kudos
Reply