harfmt
Design Canvas Artiste

Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution

Hi

We are starting to hear from our users that some can't open nintex forms and task forms in chrome. 

They receive the message: "An error has occurred. Contact your site administrator to update the app".

This issue occurs for both classic and responsive forms. 

 

The app is up to date. 

 

Has anyone else come across this issue and resolved it?

Reply
5 Replies
KrishanSharma
Nintex Newbie

Re: Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution

I have faced the same issue, only one user facing the problem in Chrome on opening the Nintex form. Did not find any resolution till now. If you get any please reply.

0 Kudos
Reply
alyssalee73
Design Dabbler

Re: Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution

I have seen this error just this week with a single external user. After having him clear the cache and reboot, he still gets this error in Chrome. IE works fine, and I cannot replicate the error.

0 Kudos
Reply
Phoenix_ML
Nintex Observer

Re: Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution

Hi guys, 

Have come across this error on a MAC with Safari, but it works fine with Chrome. Is there a known issue with Safari and Nintex forms?

 

Thank you, in advance.

0 Kudos
Reply
LauraF
Nintex Newbie

Re: Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution
I also have just started seeing this issue with only one user and can't replicate it. Would love to know what the issue is. The app is up to date, they close and come back in, tried it with and without the VPN, no luck.
0 Kudos
Reply
harfmt
Design Canvas Artiste

Re: Sharepoint o365 form: An error has occurred. Contact your site administrator to update the app

Jump to solution

The fix that I've found for this is to do the following in chrome:

 

1. Navigate to settings by selecting the ellipses on the top right of the google chrome page.
2. Select Privacy and security
3. expand Cookies and other site data
4. Check Allow all cookies.

View solution in original post

Reply