nsaiki
Scholar

Sender's Email after exporting/impoting workflow

Jump to solution

Hello,

I need to export workflow across tenants, so I was testing with a sample from Nintex DEMO site.

I was able to import List, Form, Workflow into my site successfully, but Email notification was sent from reply@workflownotification.com.

My site 'sent from' address is something different (no-reply@sharepointonline.com), but I couldn't find where to re-configure this.

Am I expecting this behavior when I export workflow from my site to customer's site, or is this email address Nintex DEMO site specific?

Kind regards,

-Naoko

Reply
6 Replies
xMikeX
Scholar

Re: Sender's Email after exporting/impoting workflow

Jump to solution

Hello,

I believe you are looking to change the reply to address in central admin.   See here for details: Global Settings 

Let me know if that helps!

Thanks,
Mike

0 Kudos
Reply
nsaiki
Scholar

Re: Sender's Email after exporting/impoting workflow

Jump to solution

Mike,

Thank you for the reply.

I checked your URL, but it looks like a configuration for SharePoint on-premise? I'm looking for O365.

After more testing, I found that Import/Export was not related, but it was related Nintex Lazy Approval setting. Sent from address is:

- reply@workflownotification.com: with Lazy Approval ON. (Yes Approver can reply, because of Lazy Approval.)    

- no-reply@sharepointonline.com: with Lazy Approval Off

I believe that this is Nintex (workflownotification.com) and O365 (sharepointonline.com) default setting, but is there any way to update the sent from address on O365?

If this is controlled on O365 and no way of updating it, I also would like to confirm.

Thank you!

-Naoko

0 Kudos
Reply
xMikeX
Scholar

Re: Sender's Email after exporting/impoting workflow

Jump to solution

My bad, I didn't realize this was posted in the o365 forum, but indeed you are correct (once upon a time we needn't worry about such things..hehe)  Let me see if I can track down correct info that pertains to your case.

Thanks,

Mike

0 Kudos
Reply
courtney_shelto

Re: Sender's Email after exporting/impoting workflow

Jump to solution

To add on, it's not only related to the Lazy Approvals, in my experience. In the email config, you can select "Internal" or "External with Attachments" and if you select the latter, you always get reply@workflownotification.com whereas the internal are always no-reply@sharepointonline.com . 

Reply
xMikeX
Scholar

Re: Sender's Email after exporting/impoting workflow

Jump to solution

Here we go this is better suited to O365: 

https://nintex.uservoice.com/forums/218291-3-nintex-workflow-for-office-365/suggestions/9076546-allo...

https://community.nintex.com/thread/3054

It appears its just not available in O365, but please vote up the feature.

Thanks,
Mike

View solution in original post

Reply
nsaiki
Scholar

Re: Sender's Email after exporting/impoting workflow

Jump to solution

Mike,

This helped!

Thank you,

-Naoko

Reply