Not applicable

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

workflow- bid ops.PNG

when something like this is inserted, email action doesnt get notified to a group, but on a single person it works.. likewise few other links as well..

Reply
eharris04
Collaborator

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

I would look at the server logs on your SharePoint Server as well as the logs in Exchange when the workflow fails.  From what I have seen in the past, Exchange did some tricky things when resolving Groups from AD.  Try that and see what error messages is showing up.

If the emails are being sent to individuals with no errors, then Nintex is rendering the account correctly, so the next step is figuring out what that information is not making it from SharePoint back to Exchange.

0 Kudos
Reply
Not applicable

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

hi Eric,

we are using SharePoint Online version, we cant see the logs. I am facing the same issue on a different site collection. it just got notified once after which the workflow doesn't work. need some urgent help.

0 Kudos
Reply
Not applicable

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

the normal notification emails also do not work. I am facing the same issue on a different site collection without a resolution now.

0 Kudos
Reply
olampl11
Novice

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

So I assume you have a problem with your infrastructure. Can you ensure that the users already have an email in SharePoint.

Maybe the mail-addresses where not synchronized to the site collection. I knew this behavior from SharePoint On-Prem.

You can easily check this, if you change the Detail-View.

Jump into any group (Within People and Groups) -> Settings -> Listsettings

Scroll down to the View Section -> Detailed View

In the Columns section

tick Work email  -> Save

Now you can check if all users have an valid mail address.

Regards

Oli

Reply
Not applicable

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

hi Oliver,

I checked my settings and they all have a valid email address. ​My list worked previously and it abruptly stopped working is the fact I need to highlight here. As you already know when a user is added to the group its the people picker that detects the email address and we are not adding them manually. What change would this show?

0 Kudos
Reply
olampl11
Novice

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

Hello Terence,

things unfortunately getting broken from one second to the other that's life.

I'm just try to help you to figure out why it doesn't work anymore.

Ok you say the emails are still in place.

You wrote that the normal e-mail notifications also didn't work.Just to get ensure that we are meaning the same "normal e-mail notification" I made a screenshot

I had an Issue in SharePoint On-Premise, that a user had an e-mail address, but he didn't receive any notification.

The solution was removing the user from the Site-Collection (Important! The user must removed from web.SiterUsers, not only form the Groups).

After that you removed the user, you can re-add the user (Than the UserProfileService will re-sync all porperties )

If that won't help, I propose to open a ticket on Microsoft

Regards

oliver

0 Kudos
Reply
Not applicable

Re: Nintex workflows not getting notified to groups or more than one user. Help please?

I know.. but we need a resolution to this. If the links break then how do we navigate to the site? People wont always keep the site open, notifications don't work properly. Can anyone shed some light please?

0 Kudos
Reply