Not applicable

LazyApproval not recognizing valid phrase

In O365, when approvers type in the valid approval phrase "yes," they receive a response saying:

Your response to this task was not able to be interpreted. The following phrase is invalid.

yes

Please reply with one of the following phrases on a line by itself at the top of your email:

Reject
Approve

View the task in SharePoint.

Need help?

According to this page, "yes" is a valid phrase. Why is the workflow not recognizing it?

Reply
2 Replies
jesse_mchargue
Nintex Employee
Nintex Employee

Re: LazyApproval not recognizing valid phrase

Elizabeth Pecora‌ -

Have you  tried to use "Approve" or "Reject" yet? I would be interested in seeing if those phrases work.

I assume you are using Nintex Workflow for O365?

Reply
bashyarajan
Nintex Newbie

Re: LazyApproval not recognizing valid phrase

You  have reported a crazy issue. Please check whether you are getting the same result when you reply with "approve \ reject". If not there is something fishy with your environment. Actually "yes\no" should work. Please have a look into this.LazyApproval in SharePoint Online (Office 365) 

0 Kudos
Reply