cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Setting permissions on the "Workflow Tasks" list

Hi

I'm assigning a flexi task to a user and they're getting the following error:

I tried upping the permissions on the list with no luck, then read this thread which suggests setting permissions on the "Workflow Tasks" list, I've looked around on the Worflow and can't see how to do it? Don't know where to start. I'm using NintexxClou and SharePoint 2010.

Any help (with screenshots?!) appreciated!

Labels: (1)
0 Kudos
Reply
2 Replies
Workflow Hero

Re: Setting permissions on the "Workflow Tasks" list

I've clicked on Workflow Settings then Task list I get a drop down but it only has 'Worflow Tasks' in it but it's not giving the option to pick anything else?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Setting permissions on the "Workflow Tasks" list

Hi Darren,

I can't personally give an answer to this so apologies, but this is the 'Nintex Workflow Cloud' community area. You're much more likely to get a response if you post it in the Nintex for SharePoint (on-prem) area here:
Getting Started 
(The on-prem community is hidden away under 'Getting Started' which I know can be misleading).

Regards,

Sam

0 Kudos
Accept as Solution Reply