cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Bad Gateway - Salesforce Gov Cloud

Jump to solution

 

@burked, do you or your team have any experience with Salesforce Gov Cloud? Our Public Sector Salesforce lives inside a special tenant where only US people have access to the servers, backups, etc. It still does not work despite having spent countless hours trying to get it to work.

 

I have noticed that the NWC workflow, Public Sector – Opportunity Sync often fails to run, or when it does run, it fails. How long should it take for it to listen and hear a modification? Why is it that when I go into the start action in this workflow, it often says, bad gateway, does not let me change the table, and frequently loses the start conditions altogether?

 

When I don’t get bad gateway, Once again the 2 conditions I have added are gone. Also note that the object name is greyed out. I cannot change it.

 

Labels: (1)
0 Kudos
Reply
4 Replies
Highlighted
Nintex Newbie

Re: Bad Gateway - Salesforce Gov Cloud

Jump to solution

WOrkflow failed with {"error":"request id: 5ec260c8e4b0f64fdf9912b5 response code: 401, message: Session expired or invalid, provider message: "}. Any way to keep a session going a bit longer?

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Bad Gateway - Salesforce Gov Cloud

Jump to solution

Anyone every worked with it? Recently talked to a recruiter and they have a very interesting position doing an implementation for a large tech company.

0 Kudos
Reply
Highlighted
Community Manager Community Manager
Community Manager

Re: Bad Gateway - Salesforce Gov Cloud

Jump to solution

@jmoore I haven't seen that particular issue before with the NWC Salesforce connector. Are you okay if we open a support ticket for you and have the team try and track down what's happening in the logs?

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Bad Gateway - Salesforce Gov Cloud

Jump to solution

I solved this by changing the salesforce settings. I unchecked the Lock sessions to the IP address from which they originated, and Lock sessions to the domain in which they were first used under Setup > Session Settings in salesforce.

sf_settings.png

View solution in original post

Tags (1)
Reply