zheller
Canvas Initiate

Nintex Central RPA not loading on Server we installed on

Jump to solution

Hello,

We recently installed Nintex RPA on one of our servers to allow Hosting the license Centrally.

We got our RPA Central URL setup, got gateway installed. But are having some issues:

 

1. We cannot access our Nintex RPA Central URL on the Server we installed on. Everytime we try access that URL, we get prompted for User Credentials. We put in credentials, and try that about 5 times, then it appears it worked, but RPA Central Never Loads. However, if access that RPA Central URL on my local machine connected to the same Domain, I can access just fine. Screenshot attached.

RPA Central - asking for credentials.jpg

 

2. When trying to add the Nintex RPA as a connection in Workflow Cloud, we get a CreateConnectionFailed message. Screenshot AttachedNintex RPA Connection Failure.jpg

 

3. Get error when we add our Nintex Central RPA Url to the Nintex RPA Client. "Nintex RPA could not reach the configured Nintex RPA Central URL. Screenshot attached.

Nintex RPA Client Error.jpg

Tags (1)
0 Kudos
Reply
2 Replies
Sasan
Nintex Employee
Nintex Employee

Re: Nintex Central RPA not loading on Server we installed on

Jump to solution

Zach,

Glad we could address these issues by using a different server.  Sometimes the server environments can have unique parameters and pose challenges.

Sasan

View solution in original post

0 Kudos
Reply
JakeFromNintex
Nintex Employee
Nintex Employee

Re: Nintex Central RPA not loading on Server we installed on

Jump to solution

@zheller @Sasan 

 

Hello,

I was working with another customer on this same issue. We determined the problem was the loopback check on the server. After disabling the loopback check, they were able to access RPA Central on the local host.

**NOTE: Please work with your IT/Network/Infrastructure teams before making any registry changes.

More Info below:

https://support.microsoft.com/en-us/help/926642/error-message-when-you-try-to-access-a-server-locall...

0 Kudos
Reply