jmuslin
Rookie

Foxtrot versions

We currently use IE with Foxtrot version 15.0.1.

I know the latest version of Foxtrot does not support IE. Can both versions be installed onto the same PC so the scripts can be recreated?

Labels: (3)
0 Kudos
Reply
1 Reply
michta
Nintex RPA Expert
Nintex RPA Expert

Re: Foxtrot versions

Hi,

What I suggest doing is getting a second machine to install a trial version of the latest releases -- RPA Central 2.8.0 and Bot 17.8.0 -- and then import a few botflows that target IE. The latest version supports IE but also Chrome and Edge. Use the new Convert Actions feature -- https://help.nintex.com/en-us/rpa/Environment/Convert_Actions.htm -- to convert from IE to Chrome or Edge and then test those botflows and make adjustments as necessary.

Note that the latest releases require an Active Directory domain. If you don't have a domain, you could download and install an evaluation of Windows Server 2022 from Microsoft and make it a domain controller, then install RPA Central on that machine along with Bot. Then import your scripts using Bot and start testing. It seems like Microsoft's Evaluation Center has changed recently, but here's a direct link to download the Windows Server 2022 ISO image: https://software-download.microsoft.com/download/sg/20348.169.210806-2348.fe_release_svc_refresh_SER....

HTH,

Mike 

Reply