cancel
Showing results for 
Search instead for 
Did you mean: 
MGoss
Nintex Newbie

Improve "Access denied" message when clicking on subprocess in minimode

Hi Team!

We encourage our team members to share processes in broad communication using minimodes. However, if a process has subprocesses linked -the recipients won't be able to access them. Which is all good, but the pop up message is misleading -it states "Access Denied" due to user permissions. What the user should actually do is login to their Promapp account for fully visibility (for Promapp account holders) or contact the Process Expert (external users, with no access to our instance). 

We receive messages from our community asking what to do which is impacting their user experience.

Changing the Access denied message would really expedite the communication. A simple rephrasing to "Access denied -please login to your Promapp account for full visibility (for Promapp account holders) or contact the Process Expert" could do the trick. 

Are you experiencing a similar issue? 

If yes, I just posted this as an idea for improvement under "Community Ideas" and would appreciate your vote!

Labels: (1)
0 Kudos
Reply
1 Reply
Noala
Nintex Newbie

Re: Improve "Access denied" message when clicking on subprocess in minimode

Have you checked your Minimode config item 'Enable viewing of underlying processes (Click through)? It's off by default (see below).

Changing this to On allows clicking through linked processes/sub-processes (assuming those other processes are published).

 

Noala_0-1613455426284.png

 

 

 

0 Kudos
Reply