PDDR is not recording after its tenant was changed

  • 31 August 2022
  • 0 replies
  • 74 views

Userlevel 5
Badge +20
Product: Process Discovery
Product Version: 19.2+
Components: Process Discovery orchestrator; Process Discovery Robot
 
This article will help you troubleshoot if your Process Discovery robot stops recording after its tenant is changed.
 

Symptom:

To change a tenant of a robot, go to {Installation folder}PDDRpddr.exe.config and locate the line:
 
<add key=”tenants” value=”default”/>
 
Replace the value “default” with the name of the tenant you want this robot to be associated with. In some cases, after restarting the robot, its status will be stuck on Connecting and will not record.
 

Cause:

This happens because the robot is trying to connect to its tenant group, but this group does not exist. You need to create this tenant in the GUI and restart the PDDR.
 

Resolution:

  1. Login to the Orchestrator, open Google Chrome and type in the address bar: localhost:8788/app/pipe
  2. Click on Tenants in the blue ribbon on top of the page, then click on Add new tenant.
  3. Click Add to save this new tenant.
  4. After restarting the PDDR, it will connect and start recording.

0 replies

Be the first to reply!

Reply