tbyrne777
Cloud Wanderer

K2 blackpearl 4.7 and Exchange 2019

Jump to solution

Can anyone confirm whether K2 blackpearl 4.7 will be able to send out e-mails via Exchange 2019? It isn't listed as compatible, given the age of 4.7 I don't think its compatability charts were kept this far up to date.

0 Kudos
Reply
1 Reply
Mikhail2
Nintex Newbie

Re: K2 blackpearl 4.7 and Exchange 2019

Jump to solution

Obvioulsy 4.7 was not tested against Exchange 2019, only against 2016. That mean even if it will work/sends fine when you'll get an issue with K2 you may be asked to upgrade to a K2 version which supports Exchange 2019 (i.e. 5.3 or newer). But sending wise I don't think that Exchange 2016/2019 are that different between each other so it most likely will be working for 4.7, but won't be considered as "supported configuration". Looking at Exchange 2016 VS 2019 comparison charts the differences are not related with mail transport/sending functions (have look at this comparison for example: https://www.apps4rent.com/exchange-2019-2016-comparison.html)

View solution in original post

0 Kudos
Reply