akumar
Rookie

Can not find use r with ID ### - SP smart object error

Hello,

 

we are trying to add the sharepoint user in group by executing OOB Smart object method for AddUser to Group but its throwing error in form "Can not find the user with ID ##" but if i m trying to execute SMO in tester tool then its working fine . Once added the user through Tester tool then form in not thrwoing error.

 

what could be problem ? what Add or remove user trying to get the ID from list strage to me . let me know if anyone has come up with this problem and solution

 

Thanks

0 Kudos
Reply
1 Reply
Az-R
Novice

Re: Can not find use r with ID ### - SP smart object error

Hello,


 


Upon my investigation of your sharepoint issue and adding users to a group I've stumbled upon similar but not verbatim, have at look at the links I've attached below and see if these won't contribute towards the resolution. Another point that I noticed is that  the problem you are facing is also version related so depending which version of sharepoint you using some of the links may not be applicable.


 


https://social.technet.microsoft.com/Forums/ie/en-US/04d25814-e665-4689-9003-2657ded56756/sharepoint...


 


https://social.msdn.microsoft.com/Forums/office/en-US/69806e64-fc2c-4d74-8ec3-98f5d5e5f5ff/cannot-ad...


 


https://sharepoint.stackexchange.com/questions/172496/issues-with-spprincipals-on-sp2013


 


https://stackoverflow.com/questions/29752490/client-object-model-cannot-find-site-user


 


Regards


Az-R 

0 Kudos
Reply